同花顺神奇九转哪里设置,同花顺神奇均线怎么用

Q1:同花顺神奇均线怎么用

“神奇均线”指标为均线型指标。本指标反映的是多空博弈游戏中多空动能、势能交替转换的基本状态,是《庄家克星》系列精华核心指标之一。
本指标由“神奇中线”(A1~A7)、“神奇短线”(A8~A9)和“安全线”(绿色)构成。从图形的简单变化即可确定多空双方主力谁占优势,大盘或个股是涨还是跌。本指标操作方便,准确率高。本指标既适用于中线波段炒作,也适用于短线炒作,是“看长线做短线”的有力工具。在具体操作中,“神奇中线”(A1~A7)适用于中线操作,“神奇短线”(A8~A9)适用于短线操作。
操作要领:
1、买点:当“神奇中线”由向下发散转变为向上收拢并即将或已经开始向上发散时为极佳的买点。当“神奇短线”A8与A9发生“金叉”时为短线“买点”。
2、卖点:当“神奇中线”由向上发散转变为向下收拢并即将或已经开始向下发散时为最后的卖点。当“神奇短线”A9与A8发生“死叉”时为短线“卖点”。
3、注意事项:
A、当“神奇中线”、“神奇短线”发出买入信号时,如果K线在“安全线”(绿色)之下,可以试建仓,做反弹,但必须快进快出;一旦K线站在“安全线”(绿色)之上,并且有成交量的配合即可加码建仓,此时为较佳的买点。然后可看长做短,一路持股并等待短线指标或“神奇中线”或“神奇短线”发出卖出信号,然后回避短线调整或清仓离场。“神奇均线”的特色功能,除能实时提示相对安全的“买点”之外,非常重要的是它从A1~A7的形态特征上可以清晰的作出判断其基本的“趋势”是上升还是下降。在具体操作中我们可以““神奇中线”(A1~A7)不封闭,继续持股不持币”的原则确定是否继续持股待涨。
B、请注意:当“神奇中线”形成“压缩平台”后向上发散的股票,是调整已经结束,重新开始启动的股票。如果“神奇中线”、“神奇短线”发出买进信号的同时,《庄家克星》其它技术分析指标如“多空博弈”、“短线快枪”、“短线高手”等技术指标也分别发出“最佳买点”信号时,十有八九是主升段行情启动前的最佳买点。这种股票应是我们重点关注并介入的股票。为了尽快寻找到主升段行情启动前的最佳买点出现的股票,我们可以通过“智能选股”组合“神奇中线”、“多空博弈”、“短线快枪”等条件选出有关股票,然后再“好中选优”,确定最具投资价值的股票,在相对低位买进并持有。
C、利用本指标确定买卖点时,请参照《庄家克星》其它指标做出决策。如此,你必将成为股市赢家。

Q2:请问如何在同花顺上调出九转序列?

在个股或大盘行情右下方“…”设置~开启“神奇九转”

Q3:股票中分时九转如何数出1到9序列

Q4:交易师 日线九转序列,功能健在那里(经典版)

没有的,要全推版才有,徐老师也是要赚钱滴,不可能都免费。分时九转是吸引客户,用处不大,毕竟只有分时,但k线的都收费,想要就去买或者可以去认识的人要,要得到算你本事大。

Q5:如何在通达信中设置 神奇均线 (主图指标)?

Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
A1: (EMA(Var1,3)+EMA(Var1,6)+EMA(Var1,12)+EMA(Var1,24))/4;
A2: EMA(A1,2);
A3: EMA(A2,2);
A4: EMA(A3,2);
A5: EMA(A4,2);
A6: EMA(A5,2);
A7: EMA(A6,2);
A8: EMA(Var1,2.78)*1.028;
A9: MA(OPEN,3.2)*1.028;
安全线: EMA(CLOSE,55), CIRCLEDOT;

Q6:通达信九转序列哪一个炒股软件有

通达信九转序列
A1:=C>=REF(C,4);
A:=C<REF(C,4);
AA:=C<REF(C,4) AND
REF(A1,1);
T:=BARSLAST(AA)NODRAW;
M:=(T=0 AND REFX(T=1 AND NOT(A),1)) OR
(REFX(T=2 AND NOT(A),2)) OR (REFX(T=3 AND NOT(A),3)) OR (REFX(T=4 AND NOT(A),4))
OR (REFX(T=5 AND NOT(A),5))
OR (REFX(T=6 AND NOT(A),6)) OR (REFX(T=7 AND
NOT(A),7)) OR (REFX(T=8 AND NOT(A),8));
M1:=T=1 AND REFX(T=2 AND NOT(A),1) OR
(REFX(T=3 AND NOT(A),2)) OR (REFX(T=4 AND NOT(A),3)) OR (REFX(T=5 AND NOT(A),4))
OR (REFX(T=6 AND NOT(A),5))
OR (REFX(T=7 AND NOT(A),6)) OR (REFX(T=8 AND
NOT(A),7));
M2:=T=2 AND REFX(T=3 AND NOT(A),1) OR (REFX(T=4 AND NOT(A),2)) OR
(REFX(T=5 AND NOT(A),3)) OR (REFX(T=6 AND NOT(A),4)) OR (REFX(T=7 AND NOT(A),5))
OR (REFX(T=8 AND NOT(A),6));
M3:=T=3 AND REFX(T=4 AND NOT(A),1)OR (REFX(T=5
AND NOT(A),2)) OR (REFX(T=6 AND NOT(A),3)) OR (REFX(T=7 AND NOT(A),4)) OR
(REFX(T=8 AND NOT(A),5));
M4:=T=4 AND REFX(T=5 AND NOT(A),1) OR (REFX(T=6 AND
NOT(A),2)) OR (REFX(T=7 AND NOT(A),3)) OR (REFX(T=8 AND NOT(A),4));
M5:=T=5
AND REFX(T=6 AND NOT(A),1) OR (REFX(T=7 AND NOT(A),2)) OR (REFX(T=8 AND
NOT(A),3));
M6:=T=6 AND REFX(T=7 AND NOT(A),1) OR (REFX(T=8 AND
NOT(A),2));
M7:=T=7 AND REFX(T=8 AND NOT(A),1);
N:=T=1 AND REF(T=0 AND
AA,1) AND A;
N1:=T=2 AND REF(N,1) AND A;
N2:=T=3 AND REF(N1,1) AND
A;
N3:=T=4 AND REF(N2,1) AND A;
N4:=T=5 AND REF(N3,1) AND A;
N5:=T=6
AND REF(N4,1) AND A;
N6:=T=7 AND REF(N5,1) AND A;
N7:=T=8 AND REF(N6,1)
AND
A;
DRAWTEXT(T=0,H*1.02,'1')COLORGREEN;
DRAWTEXT(N,H*1.02,'2')COLORGREEN;
DRAWTEXT(N1,H*1.02,'3')COLORGREEN;
DRAWTEXT(N2,H*1.02,'4')COLORGREEN;
DRAWTEXT(N3,H*1.02,'5')COLORGREEN;
DRAWTEXT(N4,H*1.02,'6')COLORGREEN;
DRAWTEXT(N5,H*1.02,'7')COLORGREEN;
DRAWTEXT(N6,H*1.02,'8')COLORGREEN;
DRAWTEXT(N7,H*1.02,'9')COLORGREEN;
DRAWICON(N7,H*1.04,1)COLORGREEN;
DRAWTEXT(M,H*1.02,'1')COLORBLACK;
DRAWTEXT(M1,H*1.02,'2')COLORBLACK;
DRAWTEXT(M2,H*1.02,'3')COLORBLACK;
DRAWTEXT(M3,H*1.02,'4')COLORBLACK;
DRAWTEXT(M4,H*1.02,'5')COLORBLACK;
DRAWTEXT(M5,H*1.02,'6')COLORBLACK;
DRAWTEXT(M6,H*1.02,'7')COLORBLACK;
DRAWTEXT(M7,H*1.02,'8')COLORBLACK;
B1:=C<=REF(C,4);
B:=C>REF(C,4);
BB:=C>REF(C,4)
AND REF(B1,1);
T1:=BARSLAST(BB)NODRAW;
M111:=(T1=0 AND REFX(T1=1 AND
NOT(B),1)) OR (REFX(T1=2 AND NOT(B),2)) OR (REFX(T1=3 AND NOT(B),3)) OR
(REFX(T1=4 AND NOT(B),4)) OR (REFX(T1=5 AND NOT(B),5))
OR (REFX(T1=6 AND
NOT(B),6)) OR (REFX(T1=7 AND NOT(B),7)) OR (REFX(T1=8 AND
NOT(B),8));
M11:=T1=1 AND REFX(T1=2 AND NOT(B),1) OR (REFX(T1=3 AND
NOT(B),2)) OR (REFX(T1=4 AND NOT(B),3)) OR (REFX(T1=5 AND NOT(B),4)) OR
(REFX(T1=6 AND NOT(B),5))
OR (REFX(T1=7 AND NOT(B),6)) OR (REFX(T1=8 AND
NOT(B),7));
M22:=T1=2 AND REFX(T1=3 AND NOT(B),1) OR (REFX(T1=4 AND
NOT(B),2)) OR (REFX(T1=5 AND NOT(B),3)) OR (REFX(T1=6 AND NOT(B),4)) OR
(REFX(T1=7 AND NOT(B),5)) OR (REFX(T1=8 AND NOT(B),6));
M33:=T1=3 AND
REFX(T1=4 AND NOT(B),1)OR (REFX(T1=5 AND NOT(B),2)) OR (REFX(T1=6 AND NOT(B),3))
OR (REFX(T1=7 AND NOT(B),4)) OR (REFX(T1=8 AND NOT(B),5));
M44:=T1=4 AND
REFX(T1=5 AND NOT(B),1) OR (REFX(T1=6 AND NOT(B),2)) OR (REFX(T1=7 AND
NOT(B),7)) OR (REFX(T1=8 AND NOT(B),4));
M55:=T1=5 AND REFX(T1=6 AND
NOT(B),1) OR (REFX(T1=7 AND NOT(B),2)) OR (REFX(T1=8 AND
NOT(B),3));
M66:=T1=6 AND REFX(T1=7 AND NOT(B),1) OR (REFX(T1=8 AND
NOT(B),2));
M77:=T1=7 AND REFX(T1=8 AND NOT(B),1);
N111:=T1=1 AND REF(T1=0
AND BB,1) AND B;
N11:=T1=2 AND REF(N111,1) AND B;
N22:=T1=3 AND REF(N11,1)
AND B;
N33:=T1=4 AND REF(N22,1) AND B;
N44:=T1=5 AND REF(N33,1) AND
B;
N55:=T1=6 AND REF(N44,1) AND B;
N66:=T1=7 AND REF(N55,1) AND
B;
N77:=T1=8 AND REF(N66,1) AND
B;
DRAWTEXT(T1=0,H*1.02,'1')COLOR9900CC;
DRAWTEXT(N111,H*1.02,'2')COLOR9900CC;
DRAWTEXT(N11,H*1.02,'3')COLOR9900CC;
DRAWTEXT(N22,H*1.02,'4')COLOR9900CC;
DRAWTEXT(N33,H*1.02,'5')COLOR9900CC;
DRAWTEXT(N44,H*1.02,'6')COLOR9900CC;
DRAWTEXT(N55,H*1.02,'7')COLOR9900CC;
DRAWTEXT(N66,H*1.02,'8')COLOR9900CC;
DRAWTEXT(N77,H*1.02,'9')COLOR9900CC;
DRAWICON(N77,H*1.04,2);
DRAWTEXT(M111,H*1.02,'1')COLORBLACK;
DRAWTEXT(M11,H*1.02,'2')COLORBLACK;
DRAWTEXT(M22,H*1.02,'3')COLORBLACK;
DRAWTEXT(M33,H*1.02,'4')COLORBLACK;
DRAWTEXT(M44,H*1.02,'5')COLORBLACK;
DRAWTEXT(M55,H*1.02,'6')COLORBLACK;
DRAWTEXT(M66,H*1.02,'7')COLORBLACK;
DRAWTEXT(M77,H*1.02,'8')COLORBLACK;